
<!DOCTYPE html>
<html class="no-js" lang="en">
	<head>
<link href="https://whistlermountainbike.com/News/registration-open-for-crankworx-innsbruck-the-second-or-third-best-crankworx.html" rel="canonical" />

	  <meta charset="utf-8" />
	  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
	  <meta property="fb:pages" content="126369500771761" />
	  <meta property="fb:app_id" content="453217648871040" />
		<base href="https://whistlermountainbike.com/News/registration-open-for-crankworx-innsbruck-the-second-or-third-best-crankworx.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="whistlermountainbike.com, mountain, bike, A Line, A River Runs Through It, Schleyer, Dirt Merchant, biking, extreme, technical, freeriding, north, shore, riding, videos, video, gear reviews, products, trails, reports, reviews, news, photos, North Vancouver, North Van, BC, buy, sell, classifieds" />
	<meta name="rights" content="All content copyright whistlermountainbike.com unless otherwise noted." />
	<meta name="author" content="Chris Armstrong" />
	<meta property="og:title" content="Registration open for Crankworx Innsbruck.  The second or third best Crankworx." />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Riders, ready? Registration for Crankworx Innsbruck is now open. Pro riders, amateurs and CWNEXT competitors can now claim their spot at the start gate, as the action gets set to go down in the Austrian Alps, June 16-20, 2021." />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:site_name" content="Whistlermountainbike.com" />
	<meta property="og:image" content="https://www.whistlermountainbike.com/images/stories/2021/Dual-Slalom-Kike-crankworx-innsbruck-xl.jpg" />
	<meta property="og:url" content="https://whistlermountainbike.com/News/registration-open-for-crankworx-innsbruck-the-second-or-third-best-crankworx.html" />
	<meta property="article:published_time" content="2021-04-15T18:10:36+00:00" />
	<meta property="article:modified_time" content="2021-04-15T18:11:31+00:00" />
	<meta property="article:section" content="News" />
	<meta property="article:author" content="Chris Armstrong" />
	<meta name="description" content="Whistlermountainbike.com is a website dedicated to mountain biking in the Resort Municipality of Whistler.  Trail descriptions, stories, contests, events" />
	<title>Registration open for Crankworx Innsbruck.  The second or third best Crankworx. | News | Articles</title>
	<link href="https://whistlermountainbike.com/x4h" rel="shortlink" />
	<link href="https://whistlermountainbike.com/Search.html?catid=8&amp;format=opensearch&amp;id=4189" rel="search" title="Search Whistlermountainbike.com" type="application/opensearchdescription+xml" />
	<style type="text/css">
div.mod_search88 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/system/js/html5fallback.js?1865c9732336f9d94c72a556b5da7f31" type="text/javascript"></script>
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Organization","name":"Whistlermountainbike.com","url":"https:\/\/whistlermountainbike.com\/"}
	</script>

		<link rel="stylesheet" href="/templates/whistlermtb/assets/css/app.css" /> 
		<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="display:none" fill=""><symbol id="icons_email" viewBox="0 0 36 36"><title>icons</title><path d="M2.8,7.8V28.2H33.2V7.8Zm29.5.9L21.9,16.6a4.5,4.5,0,0,0-1.6-2,4.1,4.1,0,0,0-4.7,0,4.4,4.4,0,0,0-1.6,2L3.7,8.7ZM3.6,9.8l10.3,7.7v1L3.6,26.2Zm0,17.5,10.4-7.9a4.2,4.2,0,0,0,1.5,2,4.1,4.1,0,0,0,2.4.7,3.9,3.9,0,0,0,2.3-.7,4.9,4.9,0,0,0,1.6-2l10.4,7.9Zm28.7-1.1L22.1,18.5v-.2a3.2,3.2,0,0,0,0-.6v-.2L32.4,9.8Z" fill="#231f20"/><path d="M33.2,29.2H2.8a1,1,0,0,1-1-1V7.8a1,1,0,0,1,1-1H33.2a1,1,0,0,1,1,1V28.2A1,1,0,0,1,33.2,29.2ZM6.6,26.3H29.4l-7.2-5.4a5.3,5.3,0,0,1-1.3,1.4,4.9,4.9,0,0,1-2.9.9,5.1,5.1,0,0,1-2.9-.9,5,5,0,0,1-1.3-1.3Zm-2-14.5V24.2l8.2-6.1h0ZM23.2,18l8.2,6.2V11.8L23.2,18h0Zm-8.3.8.2.3a3.2,3.2,0,0,0,1.2,1.5,3.1,3.1,0,0,0,1.8.5,2.9,2.9,0,0,0,1.7-.5A3.9,3.9,0,0,0,21,19l.2-.3a1,1,0,0,1,0-.5h0s0-.1,0-.1,0-.1,0-.2a1.2,1.2,0,0,1,0-.6L21,17a3.4,3.4,0,0,0-1.2-1.6,3.1,3.1,0,0,0-3.5,0A3.4,3.4,0,0,0,15,17l-.2.3v.3a2.4,2.4,0,0,1-.1.4,4.3,4.3,0,0,1,.1.5Zm3.2-6a5,5,0,0,1,2.9.9,5.2,5.2,0,0,1,1.3,1.3l7.1-5.4H6.7l7.1,5.4a5.2,5.2,0,0,1,1.3-1.3A5,5,0,0,1,18,12.8Z" fill="#231f20"/></symbol><symbol id="icons_facebook" viewBox="0 0 36 36"><title>icons</title><path d="M24.9,2.2V7.9H21a.9.9,0,0,0-1,1v3.6h4.9v5.5H20V33.8H13.4V18H10.3V12.5h3.1V7.3a5.1,5.1,0,0,1,5.4-5Z" fill="#231f20"/></symbol><symbol id="icons_instagram" viewBox="0 0 36 36"><title>icons</title><path d="M32.7,6.6a3.3,3.3,0,0,0-1-2.4,3.3,3.3,0,0,0-2.4-1H6.1A3.4,3.4,0,0,0,3.6,5.2a3.3,3.3,0,0,0-.3,1.5q0,9,0,18.1,0,2.3,0,4.5a3.4,3.4,0,0,0,2,3.1,3.2,3.2,0,0,0,1.4.3H29.9a3.4,3.4,0,0,0,2.8-3.3Q32.7,18,32.7,6.6ZM23.7,7.8a1.1,1.1,0,0,1,1.1-1.1h3.4a1.1,1.1,0,0,1,1.1,1.1q0,1.7,0,3.4a1.1,1.1,0,0,1-1.1,1.1H24.8a1.1,1.1,0,0,1-1.1-.8v-.3Q23.7,9.5,23.7,7.8ZM18,12.3A5.7,5.7,0,1,1,12.3,18,5.7,5.7,0,0,1,18,12.3ZM29.3,28.6a1.1,1.1,0,0,1-1.1.8H7.4a1.1,1.1,0,0,1-.8-1v-.2q0-6.1,0-12.2H9.2a9.1,9.1,0,0,0,4,10,9,9,0,0,0,9.8-.2,9,9,0,0,0,3.7-9.8h2.6s0,0,0,.1q0,6.1,0,12.2A1.3,1.3,0,0,1,29.3,28.6Z" fill="#231f20"/></symbol><symbol id="icons_twitter" viewBox="0 0 36 36"><title>icons</title><path d="M34,8.1a13.1,13.1,0,0,1-3.8,1,6.6,6.6,0,0,0,2.9-3.6,13.1,13.1,0,0,1-4.2,1.6,6.6,6.6,0,0,0-11.2,6A18.6,18.6,0,0,1,4.2,6.2a6.6,6.6,0,0,0,2,8.8,6.5,6.5,0,0,1-3-.8h0a6.6,6.6,0,0,0,5.3,6.4l-1.7.2H5.6a6.6,6.6,0,0,0,6.1,4.6,13.2,13.2,0,0,1-8.2,2.8H2A18.6,18.6,0,0,0,12.1,31c12.1,0,18.7-10,18.7-18.7q0-.4,0-.8A13.3,13.3,0,0,0,34,8.1Z" fill="#231f20"/></symbol></svg>		<script src="https://use.typekit.net/dom2lhg.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>
    <!-- Google -->
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-254815-3"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    
      gtag('config', 'UA-254815-3');
    </script>   
    <!-- typekit -->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>

    <script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/1031330/wmb_h-banner', [970, 250], 'div-gpt-ad-1502208114712-0').addService(googletag.pubads());
        googletag.defineSlot('/1031330/wmb_Vbanner', [300, 600], 'div-gpt-ad-1502208114712-1').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '453217648871040',
      xfbml      : true,
      version    : 'v6.0'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '220461229290574');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=220461229290574&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	<!-- Google Analytics Universal snippet -->
<script type='text/javascript'>
	var sh404SEFAnalyticsType = sh404SEFAnalyticsType || [];
	sh404SEFAnalyticsType.universal = true;

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  
	ga('create', 'UA-254815-3','auto');
	ga('send', 'pageview');
</script>
<!-- End of Google Analytics Universal snippet -->

</head>
	<body class="news">
  	<div id="social" class="grid-x align-right">
				<div class="medium-2 cell">
   			 
				</div>
    </div>
	<div id="navContain" data-sticky-container>
		<div class="navigation" data-sticky data-top-anchor="social:bottom" data-options="marginTop:0;" style="width: 100%;">
 			<div class="grid-x grid-padding-x align-middle">
			  <div class="small-5 medium-2 cell">
					<a href="/"><img src="/templates/whistlermtb/assets/img/wmb-logo.svg" alt="WMB logo" width="223" height="90"></a>
				</div>
				<div class="auto cell show-for-medium">
												<div class="top-bar" id="desktop-menu">
		<ul class="menu expanded ">
		<li class="item-108 current active"><a href="/Table/Articles/News/" >News</a></li><li class="item-175"><a href="/Table/Articles/Reviews/" >Reviews</a></li><li class="item-114"><a href="/Table/Articles/Videos/" >Videos</a></li><li class="item-110"><a href="/Table/Articles/Events/" >Events</a></li><li class="item-111"><a href="/Table/Articles/Competitions/" >Competitions</a></li>		</ul>
	</div>	

									</div>
				<div class="medium-3 cell show-for-medium">
  									  <div class="search  mod_search88">
	<form action="/Table/Articles/News/" method="post" class="form-inline">
		<div class="grid-x align-middle input-group">
			<div class="small-1 cell"><p><i class="fa fa-search"></i></p></div>
			<div class="small-11 medium-4 cell">
				<input name="searchword" id="mod-search-searchword88" maxlength="200"  class="inputbox search-query input-medium" type="search" size="20" placeholder="Search" />				<input type="hidden" name="task" value="search" />
				<input type="hidden" name="option" value="com_search" />
				<input type="hidden" name="Itemid" value="188" />
			</div>			
		</div>			
	</form>
</div>

          	
				</div>
				<div id="social" class="small-6 small-offset-1 medium-offset-0 medium-2 cell">
  				 <a href="https://www.facebook.com/whistlermtb"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>
   				<a href="https://twitter.com/whistlermtb"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
          <a href="https://www.instagram.com/whistlermtb"><i class="fa fa-instagram" aria-hidden="true"></i></a>
					<a href="/info [at] whistlermountainbike.com" rel="nofollow" onclick="this.href='mailto:' + 'info' + '@' + 'whistlermountainbike.com'"><i class="fa fa-envelope" aria-hidden="true"></i></a>
				</div>
			</div>
			
		</div>
		<div class="hide-for-medium">
					
<div class="title-bar" data-responsive-toggle="mobile-menu" data-hide-for="large">
 	<div class="grid-x align-middle">
		<div class="small-1 small-offset-1 cells"><button class="menu-icon" type="button" data-toggle></button></div>
		<div class="small-7 small-offset-3 cells"><h3>Menu</h3></div>		
	</div>
</div>

<div class="top-bar hide-for-medium" id="mobile-menu" data-animate="fade-in fade-out">
  <div class="top-bar-left">
    <ul class="vertical menu" data-drilldown>	  
<!-- 			<li><a href="/">Home</a></li>	 -->
	    <li class="item-108 current active"><a href="/Table/Articles/News/" >News</a></li><li class="item-175"><a href="/Table/Articles/Reviews/" >Reviews</a></li><li class="item-114"><a href="/Table/Articles/Videos/" >Videos</a></li><li class="item-110"><a href="/Table/Articles/Events/" >Events</a></li><li class="item-111"><a href="/Table/Articles/Competitions/" >Competitions</a></li>			</ul>
  </div>
</div>
			</div>
	</div>

			<section class="crumbs grid-container">
			<div class="grid-x">
				<div class="small-12 medium-8 cells">
					
<ul class="breadcrumbs " itemprop="breadcrumb">
<li><a href="/" class="pathway">Home</a></li><li><a href="/Table/Articles/News/" class="pathway">News</a></li><li>Registration open for Crankworx Innsbruck.  The second or third best Crankworx.</li></ul>

				</div>
			</div>
		</section>
		
	
	<section id="content">
		<div id="system-message-container">
	</div>

		
<article class="news" itemscope itemtype="http://schema.org/Article" data-scroll>  	
  	  	 
  	
  
  	  	  
  	  	  	  	<!--    			<div class="pull-none item-image"> <img
		class="caption" title="Abelleira photo" src="/images/stories/2021/Dual-Slalom-Kike-crankworx-innsbruck-xl.jpg" alt="" itemprop="image"/> </div>
 -->
  	  	  	
  	<div class="grid-x align-center heroimage">
      <div class="small-12 medium-10 cell">
      	  <img data-interchange="[/images/stories/2021/Dual-Slalom-Kike-crankworx-innsbruck-s.jpg , small], [/images/stories/2021/Dual-Slalom-Kike-crankworx-innsbruck-m.jpg , medium], [/images/stories/2021/Dual-Slalom-Kike-crankworx-innsbruck-l.jpg , large], [/images/stories/2021/Dual-Slalom-Kike-crankworx-innsbruck-xl.jpg, xlarge]" itemscope itemtype="http://schema.org/ImageObject" alt="">
          <meta itemprop="url" content="http://www.whistlermountainbike.com/images/stories/2021/Dual-Slalom-Kike-crankworx-innsbruck-xl.jpg">
          <meta itemprop="width" content="2200">
          <meta itemprop="height" content="1238">
    	  </div>
    </div>
  	<meta itemprop="inLanguage" content="en-GB" />
<!--
  	<div class="grid-x align-center"  data-scroll>
    	<div class="small-12 cell heroimage" data-interchange="[/images/stories/2021/Dual-Slalom-Kike-crankworx-innsbruck-s.jpg , small], [/images/stories/2021/Dual-Slalom-Kike-crankworx-innsbruck-m.jpg , medium], [/images/stories/2021/Dual-Slalom-Kike-crankworx-innsbruck-l.jpg , large], [/images/stories/2021/Dual-Slalom-Kike-crankworx-innsbruck-xl.jpg, xlarge]" itemscope itemtype="http://schema.org/ImageObject" alt="">
    	</div>
  	</div>	
-->
    	<div class="grid-x align-center">
      	<div class="small-12 medium-10 cell">
        	          	  <div class="page-header">
        		        			<h2 itemprop="headline" class="text-center">
        				Registration open for Crankworx Innsbruck.  The second or third best Crankworx.        			</h2>
        		        		        		        		        	</div>
        	      	</div>
    	</div>
    	<div class="grid-x align-center details">
      	<div class="small-4 medium-1 cell">
          				<p class="category text-center" itemprop="articlesection">
  					  					  					<a href="/News/">News</a>  					  				</p>
  			      </div>
        <div class="small-4 medium-1 cell">      
          				<p class="date text-center" itemprop="datePublished" content="2021-4-15">
    				
  				  Today				
  				</p>
  			  			<meta itemprop="dateModified" content="2021-4-15">
      </div>
        <div class="small-4 medium-2 cell">
           					  						  							  							<div itemprop="author" itemscope itemtype="http://schema.org/Person">
  								<p class="text-center author" itemprop="name" rel="author">Chris Armstrong</p></div>
  							  						  						<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  					    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
  					      <meta itemprop="url" content="http://www.whistlermountainbike.com/templates/whistlermtb/assets/img/wmb-logo.png">
  					      <meta itemprop="width" content="200">
  					      <meta itemprop="height" content="69">
  					    </div>
  					    <meta itemprop="name" content="Whistler Mountain Bike">
  					  </div>
      </div>
        <div class="small-4 medium-offset-1 cell"> 
        	      	</div>
    	</div>
      
      <div class="grid-container">	
        <div class="grid-x align-center">
          <div class="small-12 medium-8 cell">
        	<div itemprop="articleBody">
            <p>Riders, ready? Registration for Crankworx Innsbruck is now open. Pro riders, amateurs and CWNEXT competitors can now claim their spot at the start gate, as the action gets set to go down in the Austrian Alps, June 16-20, 2021.</p>
<p>&nbsp;</p>
 
<p>&nbsp;</p>
<p>Events open for registration are the following:</p>
<ul>
<li>Pro: Specialized Dual Slalom Innsbruck, Crankworx Innsbruck Downhill presented by Raiffeisen Club</li>
<li>Amateur: Specialized Dual Slalom Innsbruck, Crankworx Innsbruck Downhill presented by Raiffeisen Club</li>
<li>CWNEXT: Specialized Dual Slalom Innsbruck, Crankworx Innsbruck Downhill presented by Raiffeisen Club, RockShox Pump Track Challenge Innsbruck</li>
</ul>
<p>Registration links and details are available here: <a href="http://crankworx.com/athletes/locations/innsbruck/info/" target="_blank" rel="noopener">crankworx.com/athletes/locations/innsbruck/info/</a></p>
<p>Here’s a taste of who’s already added their names to the list: Vaea Verbeeck, Kyle Strait, Vali Höll and the RockShox Trek Race Team, Casey Brown, the Specialized Gravity crew, including Loic Bruni and Finn Iles, Bas van Steenbergen, Kialani Hines, Tracey and Mick Hannah, along with the NS Bikes UR team, Adrien Loron, Jordy Scott, the full roster from Pivot Factory Racing, Austin Warren, Katy Winton, Tomas Slavik, and Keegan Wright and Georgia Astle from Devinci Global Racing, to name just a few.</p>
<p>Excited yet?</p>
<p>Registration will close Sunday, June 6 at 23:59 CEST. There will be no onsite registration.</p>
<p>The CLIF Speed &amp; Style Innsbruck, Crankworx Innsbruck Slopestyle, and the Official European Whip-Off Championships are all invitational events. The RockShox Pump Track Challenge Innsbruck is also invitational, with the exception of the CWNEXT category which is open to junior amateurs (see above).</p>
<p>Rider lists for the Crankworx Innsbruck Slopestyle, along with full preliminary rider lists, will be released in late May.</p>
<p>The schedule for Crankworx Innsbruck, including live broadcast events and key dates and times for pros, amateurs and CWNEXT racers is available here: crankworx.com/innsbruck/schedule/</p>
<p>Nine weeks from now, they’ll be facing off against each other at Bikepark Innsbruck for the fifth year of Crankworx Innsbruck.</p>
<blockquote class="flex-video media-object">“It just got so real!” said Vaea Verbeeck from her home in British Columbia. “I'm so excited to race everyone again soon. I've been riding and training lots in the past year but it will so nice to go head-to-head with the World Tour crew again!”</blockquote>
<p>The international field set to come together in Innsbruck will be the biggest Crankworx has seen since the pandemic struck.</p>
<blockquote class="flex-video media-object">“It feels kind of strange to be honest…there is so much more that goes into planning our trips now,” added the reigning Queen of Crankworx. “But all that extra effort will be worth it once we're there doing it. I'm also glad that the team at Crankworx developed calculated procedures all through last year to ensure that we're staying safe and doing this well. Let's go racing!”</blockquote>
<p>New for this year, an extension to the Dual Slalom track will await Verbeeck and the rest of the field, with full details to come as the build crew breaks ground and new sections of track start to take shape.</p>
<p>2021 will also be the first year that next-gen CWNEXT competitors will get to take on the RockShox Pump Track Challenge Innsbruck.</p>
<blockquote class="media-object">“In the last few years, I participated in events at Kidsworx and took part in the Family Race once with my mom,” says 12-year-old Rosa Zierl from the local DH Team Tirol. “This year I can’t wait to take things to the next level and race on my home track in the CWNEXT category, and stand in the same start gate as the pros. I’m hoping to get some tips and tricks from them."</blockquote>
<p>As athletes ramp up their training and start plotting their travel, organizers continue to work with local health authorities in the planning of the festival. As before, the full scope of the event will be determined closer to June.</p>
<blockquote class="media-object">“We are confident in our team in Austria, who is working closely with the local authorities in the planning of Crankworx Innsbruck 2021,” says Darren Kinnaird, Managing Director of the Crankworx World Tour. “We were able to successfully pull off the made-for-TV festival in October and will be building on that experience this June. We are planning for multiple scenarios at this time, from a closed venue to limited spectators, and remaining flexible and hopeful.”</blockquote>
<p>Full schedule and details for all live events to come during Crankworx Innsbruck 2021: crankworx.com</p>          </div>
      	</div>
          <div class="medium-3 medium-offset-1 cell">
            <div data-sticky-container>
     	 <div class="google" id="googletwo" data-sticky data-top-anchor="items-leading:bottom" data-margin-top="10.5">
        <div id='div-gpt-ad-1502208114712-1' style='height:600px; width:300px;'>
          <script>
  				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502208114712-1'); });
  				</script>
  			</div>
      </div>    
      </div>
          </div>
      	</div>
    	</div>
</article>

	
							
		
						
	</section>
	<section class="secondary">
			</section>
	<section id="footer">
		<div class="grid-x">
		  <div class="small-12 medium-6 cells medium-offset-1">
			  <p>Copyright &copy; 2005-2021 Whistlermountainbike.com. All Rights Reserved.</p>
      </div>
      <div class="small-12 medium-4 cell">
              </div>
      
    </div>	
	</section>	
		<!-- JS Plugins -->
		<script src="/templates/whistlermtb/assets/js/app.js"></script>
<!-- 		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> -->
		<noscript>JavaScript is unavailable or disabled; so you are probably going to miss out on a few things. Everything should still work, but not nearly as cool is if it was.</noscript>
	</body>
</html>